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Ngày soạn: 7/4/2024      Ngày dạy: 4/2024 

Tuần 30,31     Tiết 59,60,61,62.  

 

I. MỤC TIÊU  

1. Kiến thức:  

- Biết được ý nghĩa của phần mềm Audacity. 

- Biết mở tệp âm thanh và nghe nhạc. 

- Biết chức năng các nút lệnh cơ bản trên thanh công cụ ghi âm. 

- Hs biết cấu trúc tệp dự án âm thanh. 

- Biết chỉnh sửa âm thanh mức đơn giản. 

2. Năng lực:  

- Năng lực chung: năng lực chuyên môn, năng lực hợp tác, năng lực giao tiếp, năng 

lực gợi nhớ, năng lực sử dụng ngôn ngữ. 

- Năng lực chuyên biệt: năng lực CNTT, năng lực tư duy, 

3. Phẩm chất:  

- Giúp học sinh rèn luyện bản thân phát triển các phẩm chất tốt đẹp: yêu nước, 

nhân ái, chăm chỉ, trung thực, trách nhiệm. 

II. THIẾT BỊ DẠY HỌC VÀ HỌC LIỆU 

1. Thiết bị dạy học: Máy tính, tivi. Đồ dùng học tập, ... 

2. Học liệu: 

- Giáo viên: SGK, SGV, kế hoạch bài dạy,  

- Học sinh: Đọc trước bài, Sách giáo khoa Tin học 9 

III. TIẾN TRÌNH DẠY HỌC 

1. Hoạt động: Khởi động (7p) 

a. Mục tiêu: - Giúp hs có nhu cầu tìm hiểu nội dung bài học. 

b. Tổ chức thực hiện:  

Bước 1. Chuyển giao nhiệm vụ: GV yêu cầu HS hoạt động nhóm cặp đôi nội dung 

sau: 

- Hãy mở một bài hát có sẵn trên máy tính để nghe nhạc? 

Bước 2. HS thực hiện nhiệm vụ học tập: 

- HS tiếp nhận, suy nghĩ trả lời trên máy tính. 

- GV quan sát, hướng dẫn HS. 

Bước 3. Báo cáo kết quả thảo luận: 

  - HS trả lời, nhận xét, và HS khác bổ sung. 

Bước 4. Kết luận, nhận định: 

 Để thu được âm thanh từ các bản nhạc, đoạn phim hay ghi âm được giọng nói của 

mình từ máy tính em làm như thế nào. Một phần mềm sẽ giúp chúng ta làm những công 

việc này. Bài học hôm nay chúng ta sẽ đi tìm hiểu.  

2. Hoạt động: Hình thành kiến thức 

Hoạt động 2.1 Làm quen với  với phần mềm Audacity (18p) 

a. Mục tiêu: Hiểu được phần mềm Audacity. 

BÀI 13.  PHẦN MỀM GHI ÂM VÀ XỬ LÍ ÂM THANH AUDACITY 
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b. Tổ chức thực hiện:  

Hoạt động của GV và HS Sản phẩm dự kiến - Nội dung  

Bước 1: GV chuyển giao nhiệm vụ học tập 

GV yêu cầu HS tìm hiểu thông tin sgk thực hiện một 

số nội dung sau theo nhóm: 

- Hãy nhắc lại cách khởi động phần mềm 

Powerpoint? 

- Để khởi động phần mềm Audacity ta làm như thế 

nào? 

- Em hãy nêu các bước mở 1 tệp âm thanh đã có 

sẵn? 

- Hãy tìm hiểu các nút lệnh thu âm trực tiếp từ máy 

tính? 

Bước 2: HS thực hiện nhiệm vụ học tập 

- HS tiếp nhận nội dung, suy nghĩ trả lời và thực 

hành trên máy tính theo nhóm. 

- GV quan sát, đến từng máy hướng dẫn HS. 

Bước 3: Báo cáo kết quả hoạt động và thảo luận 

- Đại diện các nhóm báo cáo kết quả và lên bảng 

thực hành. 

- Nhóm khác nhận xét, bổ sung. 

Bước 4: Đánh giá kết quả thực hiện nhiệm vụ học 

tập 

- GV nhận xét, đánh giá. 

- GV chốt nội dung và HS ghi bài. 

1. Làm quen với  với phần 

mềm Audacity. 

* Khởi động: Nháy đúp chuột 

vào biểu tượng Audacity trên 

màn hình nền. 

a) Mở tệp âm thanh và nghe 

nhạc 

- B1. File→Open, chọn tệp mp3 

để mở tệp âm thanh.  

- B2. Nháy nút  Play hoặc 

nhấn phím Space để nghe bản 

nhạc vừa mở. 

b) Thu âm thanh trực tiếp từ 

máy tính 

- Nháy chuột vào nút   

Record    để bắt đầu thu âm 

- Nháy chuột vào nút   Stop 

để kết thúc thu âm  

 

 

Hoạt động 2: 2. Tìm hiểu cách làm việc với tệp *.aup (10p) 

a. Mục tiêu: - Biết cách làm việc với tệp *. aup. 

b. Tổ chức thực hiện:  

Hoạt động của GV và HS Sản phẩm dự kiến - Nội dung  

Bước 1: GV chuyển giao nhiệm vụ học tập 

GV yêu cầu HS thực hiện theo nhóm một số nội 

dung sau:  

- Khi lưu một tệp Powepoint định dạng đuôi của nó 

là gì? 

- Nêu các bước tạo tệp mới .aup, mở tệp đã có sẵn 

và ghi tệp, đóng tệp?  

Bước 2: HS thực hiện nhiệm vụ học tập 

- Tiếp nhận câu hỏi, thảo luận đưa ra đáp án và thực 

hành trên máy tính.  

- GV quan sát, hướng dẫn HS. 

Bước 3: Báo cáo kết quả hoạt động và thảo luận 

- HS trình bày kết quả, HS khác nhận xét, bổ sung. 

2. Tìm hiểu cách làm việc với 

tệp *.aup 

- Tạo một tệp aup mới: File → 

New  

- Mở tệp aup đã có trên máy tính: 

File → Open 

- Lệnh ghi tệp aup: File → Save 

Project 

- Đóng tệp đang mở: File → 

Close. 
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Bước 4: Đánh giá kết quả thực hiện nhiệm vụ 

học tập 

- GV nhận xét, đánh giá. 

- GV chốt nội dung và HS ghi bài. 

 

Hoạt động 2: 3. Cấu trúc tệp dự án âm thanh (10p) 

a. Mục tiêu: Hiểu được cấu trúc tệp dự án âm thanh. 

b. Tổ chức thực hiện:  

Hoạt động của GV và HS Sản phẩm dự kiến - Nội dung  

Bước 1: GV chuyển giao nhiệm vụ học tập 

GV yêu cầu Hs hoạt động nhóm hoàn thành nội 

dung sau: 

- Hãy nêu các thao tác thêm một tệp âm thanh có 

sẵn? 

Bước 2: HS thực hiện nhiệm vụ học tập 

- Các nhóm thảo luận đưa ra kết quả và thực hành 

trên máy tính. 

- GV quan sát, hướng dẫn HS. 

Bước 3: Báo cáo kết quả hoạt động và thảo luận 

- HS trình bày, GV gọi HS khác nhận xét, bổ sung 

Bước 4: Đánh giá kết quả thực hiện nhiệm vụ 

học tập 

- GV đánh giá, chuẩn kiến thức. Mỗi dự án bao 

gồm nhiều rãnh âm thanh. Mỗi rãnh âm thanh là 

dữ liệu âm thanh đầu vào của dự án. 

- Gv nhận xét, ghi điểm một số nhóm.  

3. Cấu trúc tệp dự án âm thanh 

- File → Import → Audio, sau đó 

chọn tệp âm thanh (dạng 

wav,mp3,…) 

 

 

Hoạt động 2: 4. Chỉnh sửa âm thanh mức đơn giản (10p) 

a. Mục tiêu: Biết cách chỉnh sửa âm thanh ở mức đơn giản. 

b. Tổ chức thực hiện:  

Hoạt động của GV và HS 
Sản phẩm dự kiến - 

Nội dung 

Bước 1: GV chuyển giao nhiệm vụ  

GV yêu cầu Hs hoạt động theo nhóm hoàn 

thành một số câu hỏi sau: 

- Làm thế nào để nghe lại một đoạn âm 

thanh, làm to, nhỏ âm lượng? 

- Nêu các bước để đánh dấu một đoạn âm 

thanh, xóa, cắt và dán âm thanh? 

- Nêu các bước để nối âm thanh, tách và 

xuất kết quả ra tệp âm thanh? 

Bước 2: HS thực hiện nhiệm vụ học tập 

 

4. Chỉnh sửa âm thanh mức đơn giản  

a) Nghe lại một đoạn âm thanh: 

- Nháy Space hoặc nháy chuột vào nút

 Play và dừng nháy nút  Stop.  

b) Làm to, nhỏ âm lượng hoặc tắt âm 

thanh của từng rãnh 

- Kéo thả con trượt  để 

tăng giảm âm lượng 
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- Các nhóm thảo luận đưa ra kết quả và thực 

hành trên máy tính. 

- GV quan sát, hướng dẫn HS. 

Bước 3: Báo cáo kết quả  

- HS trình bày, GV gọi HS khác nhận xét, 

bổ sung 

Bước 4: Đánh giá kết quả  

- GV đánh giá, chuẩn kiến thức. 

- Ghi chép nội dung bài học. 

c) Đánh dấu một đoạn âm thanh: (Sgk) 

d) Thao tác xóa, cắt, dán đoạn âm 

thanh 

- Xóa đoạn âm thanh: Chọn âm thanh\ 

Delete 

- Sao chép một đoạn âm thanh: Ctrl + C 

(sao chép) hoặc Ctrl +X (cắt) 

- Dán âm thanh Ctrl +V. 

Hoạt động 2: 5. Chỉnh sửa, ghép nối âm thanh nâng cao (15p) 

a. Mục tiêu: Hiểu được cách chỉnh sửa, ghép nối âm thanh nâng cao. 

b. Tổ chức thực hiện:  

Hoạt động của GV và HS Nội dung 

Bước 1: Chuyển giao nhiệm vụ  

GV yêu cầu HS tìm hiểu thông tin 

sgk thực hiện một số nội dung sau 

theo nhóm: 

- Hãy cho biết thế nào là clip âm 

thanh? 

- Hãy thực hành tạo, tách rãnh âm 

thanh thành các clip, nối clip âm 

thanh? 

- Hãy nối Clip liền nhau trên rãnh? 

- Hãy tách một đoạn âm thanh đã 

đánh dấu trên rãnh và di chuyển 

sang một rãnh mới? 

- Hãy thực hiện nối hai clip liền 

nhau trên rãnh? 

Bước 2: HS thực hiện nhiệm vụ  

- Các nhóm thảo luận đưa ra kết 

quả và thực hành trên máy tính. 

- GV quan sát, hướng dẫn HS. 

Bước 3: Báo cáo kết quả  

- HS trình bày, GV gọi HS khác 

nhận xét, bổ sung 

Bước 4: Đánh giá kết quả  

- GV đánh giá, chuẩn kiến thức. 

- Ghi chép nội dung bài học. 

 

5. Chỉnh sửa, ghép nối âm thanh nâng cao 

a. Khái niệm clip trên rãnh âm thanh 

- Có thể tách các rãnh này thành các đoạn âm 

thanh rời gọi là clip âm thanh. 

b. Tạo, tách rãnh âm thanh thành các clip, nối 

clip âm thanh 

* Tách rãnh tại một vị trí thành hai clip 

- Sử dụng công cụ chọn , nháy chuột chọn vị 

trí trên rãnh muốn tách, thực hiện lệnh Edit → 

Clip Boundaries → Split hoặc nhấn Ctrl + I 

* Tách một đoạn âm thanh đã đánh dấu trên 

rãnh 

- Sử dụng công cụ chọn  để chọn đoạn âm 

thanh muốn tách, thực hiện lệnh Edit → Clip 

Boundaries → Split hoặc nhấn Ctrl + I 

* Tách một đoạn âm thanh đã đánh dấu trên 

rãnh và di chuyển sang một rãnh mới. 

- Sử dụng công cụ chọn , nháy chuột chọn 

đoạn âm thanh muốn tách, thực hiện lệnh Edit → 

Clip Boundaries → Split New hoặc nhấn Ctrl + 

Alt + I 

* Nối hai clip liền nhau trên rãnh 

- Cách 1: Dùng chuột nháy vào cạnh giữa chúng 

để nối lại. 

- Cách 2: Dùng công cụ chọn , đánh dấu 

đoạn âm thanh chứa vị trí tách, sau đó nhấn Ctrl 
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+ J hoặc lệnh Edit → Clip Boundaries → Join 

c. Di chuyển clip dọc theo thanh thời gian 

Nháy chuột chọn công cụ . Dùng chuột kéo 

thả trên các clip theo chiều ngang để dịch 

chuyển 

d. Chuyển đổi lip sang rãnh khác: 

- Kéo thả clip đó sang khoảng trống của rãnh 

khác. 

Hoạt động 2: 6. Xuất kết quả ra tệp âm thanh (10p) 

a. Mục tiêu: Biết cách xuất kết quả ra tệp âm thanh. 

b. Tổ chức thực hiện:  

Hoạt động của GV và HS Nội dung 

Bước 1: GV chuyển giao nhiệm vụ  

GV yêu cầu HS thực hiện theo nhóm một số nội 

dung sau:  

- Làm thế nào để xuất kết quả tệp âm thanh? 

- Hãy thực hành xuất tệp âm thanh? 

Bước 2: HS thực hiện nhiệm vụ học tập 

- Các nhóm thảo luận đưa ra kết quả và thực hành 

trên máy tính. 

- GV quan sát, hướng dẫn HS. 

Bước 3: Báo cáo kết quả  

- HS trình bày, GV gọi HS khác nhận xét, bổ sung 

Bước 4: Đánh giá kết quả  

- GV đánh giá, chuẩn kiến thức. 

- Ghi chép nội dung bài học. 

 

6. Xuất kết quả ra tệp âm 

thanh 

- Thực hiện lệnh File → Export 

Audio 

- Lựa chọn tê tệp kết quả và kiểu, 

dạng tệp âm thanh, sau đó nháy 

Save  

 

3. Hoạt động luyện tập (5p) 

a. Mục tiêu: Luyện tập củng cố nội dung bài học. 

b. Tổ chức thực hiện:  

Hoạt động của GV và HS Sản phẩm dự kiến 

Bước 1: GV chuyển giao nhiệm vụ học tập 

GV yêu cầu HS trả lời các câu hỏi sau với trò chơi quét mã QR 

- GV yêu cầu HS trả lời nhanh câu hỏi trắc nghiệm: 

Câu 1. Để khởi động phần mềm Audicity ta thực hiện: 

A. Nháy chuột phải vào biểu tượng Audicity trên màn hình nền. 

B. Nháy đúp chuột trái vào biểu tượng Audicity trên màn hình nền. 

C. Chọn Start → Program file → Audicity. 

D. Cả B và C. 

Câu 2. Thao tác chỉnh sửa âm thanh đơn giản bằng phần mềm 

Audicity là gì? 

A. Nghe lại, đánh dấu một đoạn âm thanh. 

 

 

 

 

Câu 1. D 

Câu 2. D 

Câu 3. A 

Câu 4. A. 
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B. Làm to, nhỏ âm lượng hoặc tắt âm thanh của từng rãnh. 

C. xóa, cắt, dán đoạn âm thanh. 

D. Tất cả các đáp án trên. 

Câu 3. Trình tự cắt, sao chép âm thanh là 

1- Đánh dấu đoạn âm thanh muốn cắt hoặc sao chép. 

2- Nhấn tổ hợp phím Ctrl + V. 

3 - Nháy chuột tại vị trí muốn chuyển đến. 

4- Nhấn phím Ctrl + C (sao chép), hoặc Ctrl + X (Cắt). 

A. 1 – 4 – 3 -2                                                   B. 1- 3 -2 – 4 

C. 3 – 4 – 1 – 2                                                  D. 2 – 3 – 1- 4 

Câu 4. Để xuất kết quả âm thanh ta chọn lệnh nào? 

A. File → Export Audio         B. File → Import Audio 

C. File → Save                        D. File → Close  

Bước 2: HS thực hiện nhiệm vụ học tập 

HS tiếp nhận, suy nghĩ làm việc cá nhân  

- GV quan sát, hướng dẫn HS. 

Bước 3: Báo cáo kết quả hoạt động và thảo luận 

Hs trả lời trên máy tính của nhóm mình. 

Bước 4: Đánh giá kết quả thực hiện  

GV đưa ra nhận xét về kết quả thực hiện nhiệm vụ của hs. 

* GV chốt kiến thức: 

 

4. Hoạt động: Vận dụng (14p) 

a. Mục tiêu: Vận dụng làm bài tập. 

b. Tổ chức thực hiện:  

Hoạt động của GV và HS Sản phẩm dự kiến  

Bước 1: GV chuyển giao nhiệm vụ học tập 

GV yêu cầu HS thực hành trên máy tính theo nhóm nội dung sau: 

 - Hãy thực hiện thu âm bài học nào đó hoặc hát một bài hát,…..  

 - Lưu tệp âm thanh chude1.wav và chude2.wav và mở lại để nghe 

các tệp âm thanh đó. 

Bước 2: HS thực hiện nhiệm vụ học tập 

- HS tiếp nhận, suy nghĩ làm việc trên máy tính theo nhóm máy  

- GV quan sát, hướng dẫn HS. 

Bước 3: Báo cáo kết quả hoạt động và thảo luận 

- Đại diện nhóm báo cáo kết quả. 

- Nhóm khác nhận xét và bổ sung kiến thức. 

Bước 4: Đánh giá kết quả thực hiện nhiệm vụ học tập 

- Nhấn mạnh việc học sinh dần làm quen với khai thác, mở rộng 

bài tập đơn giản. 

MỞ RỘNG 

Để lọc tạp âm thanh như tiếng HS nói chuyện ồn ào khi GV đang 

giảng bài hoặc tiếng lạo xạo của quạt máy tính khi tiếng hành thu 
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âm trực tiếp được không? Em thực hiện bao nhiêu bước? Nêu cụ 

thể từng bước?  

- Các bước lọc tạp âm: 

* Bước 1: Nhận biết, lấy mẫu tạp âm  

+ Đánh dấu đoạn âm thanh chỉ chứa tạp âm cần lọc  

+ Thực hiện lệnh Effect → Noise Reduction  

+ Nháy chuột chọn nút Get Noise Profile trong hộp thoại  

* Bước 2: Lọc tạp âm. 

+ Đánh dấu toàn bộ âm thanh cần lọc tạp âm  

+ Thực hiện lệnh Effect → Noise Reduction … 

+ Trong hộp thoại, tiến hành nhập và chỉnh sửa các thông số: 

Noise Reduction (âm lượng cần lọc), Sensitivity (độ nhạy khi lọc), 

Frequency smoothing (khả năng làm mịn kết quả). Giữ nguyên 

mặc định lựa chọn Reduce.  

+ Nháy chuột chọn nút OK để tiến hành lọc tạp âm. 

 

5. Hướng dẫn về nhà (1p) 

- Ôn lại nội dung kiến thức đã học. 

- Hoàn thành các bài tập còn thiếu trên lớp và làm bài tập sách bài tập. 

- Chuẩn bị bài mới “Bài thực hành 10: Tạo sản phẩm âm thanh bằng Audacity”. 

 

 


